DriverGuide
English Português Español Deutsch Français 中国 Italiano 日本語 Translate
  



Go Back   Free Drivers Download | Request and Support Forums > Operating System Forums > Windows Server 2003

  #1  
Old 12-05-2010
frozenspike frozenspike is offline
Junior Member
 
Join Date: Dec 2010
Posts: 2
frozenspike is on a distinguished road
Exclamation Server 2003 Bug?

hello sirs...
i have a question regarding my domain server and workstations?>??


the theme of my workstations become windows classic and the audio has been disable.. is it because of the virus? malware or spyware..

please help me !!! thanks
Reply With Quote
Sponsored Links
    
  #2  
Old 12-05-2010
Jerry K's Avatar
Jerry K Jerry K is offline
Super Moderator
 
Join Date: Sep 2003
Posts: 37,065
Jerry K is on a distinguished road
idea Re: Server 2003 Bug?

That would be difficult to answer without knowing if you have a virus, malware or spyware. You have the machine (not us) so you're
the only one that can answer that question. If you're asking "can having such cause this problem"? then the answer is definitely YES.

Do you have anti-malware, anti-spyware, and anti-virus software installed and updated? If the answer is yes, then you should not have any virus, malware or spyware. If you don't have any of these software's installed, I can guarantee you have one if not all 3 especially
if you have internet access.

Has audio become disable because of some unknown problem or has it been disabled thru some software setting?

I suggest you update or obtain anti-nasty software and then scan all files on your system to ascertain whether or
not you have any of these nasties which could surely cause the problems you're having.
Reply With Quote
  #3  
Old 12-10-2010
frozenspike frozenspike is offline
Junior Member
 
Join Date: Dec 2010
Posts: 2
frozenspike is on a distinguished road
Default Re: Server 2003 Bug?

i have symenatic end protection??? and it is updated. .. i run some anti spyware and malware scanner but there is no single virus detected.. um.. i dont have any internet access... i tried to delete my group polices but it is still the same.. umm. can u recommend me the best malware of spyware scanner??

thanks po1!!
Reply With Quote
  #4  
Old 12-10-2010
Jerry K's Avatar
Jerry K Jerry K is offline
Super Moderator
 
Join Date: Sep 2003
Posts: 37,065
Jerry K is on a distinguished road
idea Re: Server 2003 Bug?

My personal choice is BitDefender and Malwarebytes AntiMalware. Avast is also a good anti-virus software.

How did you post this thread if you don't have internet access?
Reply With Quote
Reply [Upload Driver/Firmware]



Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
DRIVER NEEDED: Creative Labs SB0570 (Windows 2003 Server) [PCI / ISA] workingamerican Sound Card Request Board 1 06-06-2009 08:02 AM
DRIVER NEEDED: Mercury™ mercury scanner 620p driver for windows 2003 server (Windows 2003 Server) [USB] Dayananda Scanner Request Board 1 10-15-2007 08:44 PM
DRIVER NEEDED: Cirrus Logic Audio driver for CS4620-CM (Windows 2003 Server) [PCI / ISA] legacy Sound Card Request Board 1 05-26-2007 10:19 PM
DRIVER NEEDED: Yamaha Generic AC-XG driver needed for Windows Server 2003 (Windows 2003 Server) Tyler Sound Card Request Board 0 02-19-2007 07:28 PM
Windows Server 2003 SP 2 is now slated for Q1 2007 peter Windows Server 2003 0 10-23-2006 04:06 PM


All times are GMT. The time now is 12:00 AM.



Powered by vBulletin Version 3.0.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.

2013 DriverGuide is an iCentric Corporation Company.     All rights reserved.