DriverGuide
English Português Español Deutsch Français 中国 Italiano 日本語 Translate
  


DriverGuide Forums



Go Back   Free Drivers Download | Request and Support Forums > Operating System Forums > Windows XP

  #1  
Old 06-17-2009
golfingforever golfingforever is offline
Junior Member
 
Join Date: Jun 2009
Posts: 6
golfingforever is on a distinguished road
Default real problems with 1394 on Emachine W3050

Trying to help one of my friends. He is usually on dialup and got a real bad virus, so I used the PCAngel to reissue WINXP with apps and drivers.


No connection.

I plugged my Ethernet into the RJ45 (I have LAN) and still no connection.
Went looking into Device Mgr and found a yellow exclamation point on the 1394 firewire.

re the 1394:
I have 1) uninstalled it and rebooted so Windows finds it again correctly.
2) disabled it and rebooted
3) updated driver (nothing happens) and rebooted.
3a) Have even installed the driver after uninstalling above here, thru a driver install program, and rebooted, nothing changes either.
Still seems to have something to do with connection problem.

All three items show no change in system or connection.

The dialup I have "turned off" for my system, never dial a connection.

If I make a Network Conn (Control Panel), I magically have perfect connection.
Until I reboot.

ANY help is appreciated, the 1394 is driving me nuts.

Thank you thank you.



**Update: just reinstalled motherboard drivers, reboot, no connection.

Last edited by golfingforever : 06-17-2009 at 02:18 PM.
Reply With Quote
Sponsored Links
    
  #2  
Old 06-20-2009
Jerry K's Avatar
Jerry K Jerry K is offline
Super Moderator
 
Join Date: Sep 2003
Posts: 37,070
Jerry K is on a distinguished road
idea Re: real problems with 1394 on Emachine W3050

Go here: [url]http://www.e4me.com/support/product_support.html?cat=Desktops&subcat=W%20Serie s&model=W3050[/url]

Download and install the Motherboard Driver Package ie: D00221-001-002.exe

It contains the following drivers:

*Audio driver version 4.42 (WHQL)
*Audio utility version 4.44
*WinXP ethernet driver version 4.16 (WHQL)
*Ethernet NRM driver version 4.42 (WHQL)
*Network management tools version 4.42
*GART driver version 4.36 (WHQL) with updated uninstaller files
*Memory controller driver version 3.38 (WHQL) with updated uninstaller files
*SMBus driver version 4.04 (WHQL) with updated uninstaller files
*Installer version 4.46
*WinXP IDE 2.6 driver version 4.46 (WHQL) with updated uninstaller files

Direct download link: [url]http://downloads.emachines.com/drivers/bios/D00221-001-002.exe[/url]
Reply With Quote
  #3  
Old 06-20-2009
golfingforever golfingforever is offline
Junior Member
 
Join Date: Jun 2009
Posts: 6
golfingforever is on a distinguished road
Default Re: real problems with 1394 on Emachine W3050

Jerry, much deep thanks, installed it, reboot, no change.
Reply With Quote
  #4  
Old 06-20-2009
Jerry K's Avatar
Jerry K Jerry K is offline
Super Moderator
 
Join Date: Sep 2003
Posts: 37,070
Jerry K is on a distinguished road
Default Re: real problems with 1394 on Emachine W3050

What does the 1394 problem have to do with making an internet connection? Am I correct in assuming your problem is no internet connection using lan?

Does Device Manager say the ethernet device is working ok?

Also, what's the purpose of PCAngel? What does it do?
Reply With Quote
  #5  
Old 06-20-2009
golfingforever golfingforever is offline
Junior Member
 
Join Date: Jun 2009
Posts: 6
golfingforever is on a distinguished road
Default Re: real problems with 1394 on Emachine W3050

good a.m. Jerry !
The forum I was hoping for answers for before this one said the 1394 (firewire)
(oddly) can mess up int.conn.problems, my usual LAN plugged into the machine (no problem until my friend's machine) won't connect unless I make an int.gateway, which upon reboot the gateway disappears and no conn.
As soon as I make a int.gateway, wallah, connection!

Dev.Mgr.says Ethernet is just fine. Is only the 1394 having yellow exclam.point.

PCAngel: A superb program, made by Softthinks, on all emachines.
Gives you the safe options of
non-destructive recovery, not touching your data since you bought it, or back to brand-new out of the box state, with all orig.apps/drivers, moving your data/programs since purchased to a safe location on your machine.
Reply With Quote
  #6  
Old 06-20-2009
Jerry K's Avatar
Jerry K Jerry K is offline
Super Moderator
 
Join Date: Sep 2003
Posts: 37,070
Jerry K is on a distinguished road
Default Re: real problems with 1394 on Emachine W3050

One thing you might want to try first is to run the System File Checker first and see if there are corrupt files. You launch it from a command prompt by typing "SFC /SCANNOW" (without the quotes). You will need the system install disk inserted into the cd rom drive. This process does not destroy any data files or programs. It only checks and replaces corrupt system files.

If no success then I see no other way except to reinstall the os. Backup your data files and reformat the machine then reload the OS. I see no reason why the problem exists unless there is corruption in the os files.

Last edited by Jerry K : 06-20-2009 at 08:17 PM.
Reply With Quote
Reply [Upload Driver/Firmware]



Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
DRIVER NEEDED: emachine W3050 (Windows XP Professional) [IDE] legacy Sound Card Request Board 1 06-12-2007 10:31 PM


All times are GMT. The time now is 06:28 PM.



2017 DriverGuide is an iCentric Corporation Company.     All rights reserved.    


Powered by vBulletin Version 3.0.1
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.