DriverGuide
English Português Español Deutsch Français 中国 Italiano 日本語 Translate
  


DriverGuide Forums



Go Back   Free Drivers Download | Request and Support Forums > Operating System Forums > Windows 2000

  #1  
Old 05-18-2006
Unregistered
 
Posts: n/a
Default NIC card doesn't work due to clean install

I had done a clean install of W2K and now I can't get my computer to have internet access. I've checked the device manager, and where the ethernet card should be there is a (?). And when I use the CMD/ipconfig no ip information is displayed. Do I need to reinstall a new driver for my Intel(R) Pro/100 VM card? Or is there antoher step I should take?
Reply With Quote
Sponsored Links
    
  #2  
Old 05-18-2006
Constance Constance is offline
Senior Member
 
Join Date: Mar 2006
Location: France
Posts: 108
Constance is on a distinguished road
Default Re: NIC card doesn't work due to clean install

Probably Windows doesn't have the driver, but you should check the details about the problem by double-clicking the item name near the question-mark (might also be some simple IRQ conflict with another device, though i'm not sure that would still be a question-mark then... )
Reply With Quote
  #3  
Old 12-31-2007
MA1TPGICO MA1TPGICO is offline

Premium Member
 
Join Date: Dec 2007
Posts: 1
MA1TPGICO is on a distinguished road
Default Re: NIC card doesn't work due to clean install

--check For Firewalls Your Or Others
--do You Have Administrator Priviledges
--in Device Manager Refresh All Drivers
--check The Help Section In Windows 2000
---search The Menu's
--its
Reply With Quote
Reply [Upload Driver/Firmware]



Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
Help on an old NIC card OLDJUNK Networking (NICs, Gateways, Routers, Firewalls, ...) 2 06-15-2006 05:39 PM
Install problem: _digiconnect 3-ports PCI Card FireWire IEEE 1394 Unregistered Controllers (IDE, SCSI, IEEE1394, ...) 2 01-16-2006 03:56 PM
Whats the differance between a AGP video card and a PCI video card. packinup Displays (graphics/video cards, monitors, cables, ...) 3 08-27-2004 02:29 AM
sound card not work correct win win98 Unregistered Audio & Multimedia 1 05-12-2004 08:52 PM
trying to get my 3dfx monster II card to work now i have drivers RaBBiT Displays (graphics/video cards, monitors, cables, ...) 0 10-23-2003 03:55 PM


All times are GMT. The time now is 05:30 PM.



2017 DriverGuide is an iCentric Corporation Company.     All rights reserved.    


Powered by vBulletin Version 3.0.1
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.